SonarQube - Unsupported major.minor version 52.0

SonarQube 如果出現 Unsupported major.minor version 52.0 這樣的錯誤。


代表 JRE 與 JDK 版本對不起來,可以安裝對應的版本,然後用 Java -version 與 Javac -version 確認看看。


確認版本是對的後再次運行 SonarQube,應該就可以了。